Commit 9e20318d authored by SVN-Git Migration's avatar SVN-Git Migration

Initialize git-dpm

parents c92691ee 872c1486
# see git-dpm(1) from git-dpm package
872c14860860c408a465d9015fc36a11743e99a8
872c14860860c408a465d9015fc36a11743e99a8
3a51b25b1bd7aa21b2c762192648ab8690d5a9ee
3a51b25b1bd7aa21b2c762192648ab8690d5a9ee
python-yenc_0.4.0.orig.tar.gz
7e84dbadae82a48b9037262756a3f64c5c0482d8
63156
# use debian compiler flags only
From 872c14860860c408a465d9015fc36a11743e99a8 Mon Sep 17 00:00:00 2001
From: SVN-Git Migration <python-modules-team@lists.alioth.debian.org>
Date: Thu, 8 Oct 2015 13:27:33 -0700
Subject: 01_use_debian_compiler_flags.diff
Patch-Name: 01_use_debian_compiler_flags.diff
---
setup.py | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/setup.py b/setup.py
index fee53ff..2e73dcb 100644
--- a/setup.py
+++ b/setup.py
@@ -33,7 +33,7 @@
@@ -33,7 +33,7 @@ setup(
platforms = ["Unix"],
package_dir = { '': 'lib' },
py_modules = ["yenc"],
......
......@@ -33,7 +33,7 @@ setup(
platforms = ["Unix"],
package_dir = { '': 'lib' },
py_modules = ["yenc"],
ext_modules = [Extension("_yenc",["src/_yenc.c"],extra_compile_args=["-O2","-g"])],
ext_modules = [Extension("_yenc",["src/_yenc.c"],extra_compile_args=[])],
classifiers = [
"Programming Language :: Python",
"Programming Language :: Python :: 2.5",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment