Add dh-python to Build-Depends (dh_python2 warning).

parent ee2024fb
......@@ -7,6 +7,7 @@ rope (0.10.3-1) UNRELEASED; urgency=low
* d/control:
+ Bump Standards-Version to 3.9.8. No change needed.
+ Bump debhelper compat version to 10 as 7 is deprecated.
+ Add dh-python to Build-Depends (dh_python2 warning).
[ Ondřej Nový ]
* d/control: Fixed VCS URL (https).
......
......@@ -5,6 +5,7 @@ Maintainer: Arnaud Fontaine <arnau@debian.org>
Uploaders: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Build-Depends: cdbs (>= 0.4.90~),
debhelper (>= 10),
dh-python,
python (>= 2.6.6-3~)
X-Python-Version: >= 2.5
Standards-Version: 3.9.8
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment