Document python2.7 dependencies.

parent 495eba52
......@@ -5,13 +5,13 @@ Subversion development files
~~~~~~~~~~~~~~~~~~~~~~~~~~~~
You need the Subversion libraries, including the development files. This should
be readily packaged for most platforms. The package name for Debian
and Debian-based distributions such as Ubuntu is ``libsvn-dev``.
be readily packaged for most platforms. The package name for Debian
and Debian-based distributions such as Ubuntu is ``libsvn-dev``.
Python
~~~~~~
At least version 2.4 is required.
At least version 2.7 is required.
Building
--------
......
......@@ -18,7 +18,7 @@ much directly. Neither provide a hookable server-side.
Dependencies
------------
Subvertpy depends on Python 2.6 or later, and Subversion 1.4 or later. It should
Subvertpy depends on Python 2.7 or later, and Subversion 1.4 or later. It should
work on Windows as well as most POSIX-based platforms (including Linux, BSDs
and Mac OS X).
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment