reproducible debian: on the arm64/ubuntu nodes, install a newer...

reproducible debian: on the arm64/ubuntu nodes, install a newer debian-archive-keyring, required to validate the newer sigs
Signed-off-by: Mattia Rizzolo's avatarMattia Rizzolo <mattia@debian.org>
parent 483071ad
......@@ -9,3 +9,12 @@ Pin-Priority: 990
Package: *
Pin: release o=Debian Backports
Pin-Priority: -1
Package: debian-archive-keyring
Pin: release n=eoan
Pin-Priority: 990
Package: *
Pin: release n=eoan
Pin-Priority: -1
......@@ -7,3 +7,6 @@ deb http://ports.ubuntu.com/ubuntu-ports xenial-security main universe
# Mattia would like to update pbuilder in ubuntu's backports, but the backports
# team there is currently inactive.
deb http://deb.debian.org/debian/ stretch-backports main
# for debian-archive-keyring
deb http://gb.ports.ubuntu.com/ubuntu-ports/ eoan main universe
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment