Add support for disabling oldstable suites unused by LTS

parent 4302e0cb
......@@ -38,9 +38,11 @@ backports_distros="stable-backports"
if [ -z "$disable_oldstable" ]; then
official_distros="oldstable $official_distros"
pu_distros="oldstable-updates oldstable-proposed-updates $pu_distros"
security_distros="oldstable $security_distros"
backports_distros="oldstable-backports oldstable-backports-sloppy $backports_distros"
if [ -z "$disable_oldstable_lts" ]; then
pu_distros="oldstable-updates oldstable-proposed-updates $pu_distros"
backports_distros="oldstable-backports oldstable-backports-sloppy $backports_distros"
fi
fi
if [ -z "$disable_oldoldstable" ]; then
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment