1. 17 Aug, 2011 1 commit
  2. 21 Dec, 2010 1 commit
  3. 12 Aug, 2010 1 commit
  4. 27 May, 2010 1 commit
    • Modestas Vainius's avatar
      * New upstream development release. · 5c9624f7
      Modestas Vainius authored
      * Switch to quilt 3.0 format:
        - add appropriate debian/source/format;
        - remove quilt from Build-Depends;
        - build-depends on pkg-kde-tools (>= 0.9) for 3.0 support;
      5c9624f7
  5. 28 Mar, 2010 1 commit
    • Modestas Vainius's avatar
      * New upstream development snapshost. · cd6c7d83
      Modestas Vainius authored
      * Add libsqlite3-dev to build depends. This build has support for SQLite
        backend.
      * Drop 03_disable_usr_lib_install_rpath.diff patch, no longer needed as
        the problem was fixed upstream differently.
      * Add new packages for multiple backend split:
        - akonadi-mysql - a package which depends on the stuff needed for MySQL
          backend (server and Qt module) and installs a configuration file
          previously in akonadi-server.
        - akonadi-sqlite - a package with improved SQLite driver that is needed for
          Akonadi SQLite backend.
      * Make akonadi-server on both backends with | relation preferring MySQL for
        now. Also suggest both backends.
      * Move akonadi-dbg to the end of debian/control.
      * Update install files.
      * Add NEWS and README.Debian about SQLite (and MySQL) backends.
      cd6c7d83