Commit 94193d5c authored by Boris Pek's avatar Boris Pek

Simplify debian/control:

drop requirement of specific version of cmake (was >= 2.8.12),
because even Debian Jessie has cmake version 3.0.2.
parent 38572a37
......@@ -3,7 +3,7 @@ Section: kde
Priority: optional
Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: Boris Pek <tehnick@debian.org>, Maximiliano Curia <maxy@debian.org>
Build-Depends: cmake (>= 2.8.12),
Build-Depends: cmake,
debhelper (>= 11~),
extra-cmake-modules (>= 0.0.9),
libgtk-3-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment