Commit 5560d4e5 authored by Scarlett Gately Moore's avatar Scarlett Gately Moore

Build-Depend on qttools5-dev to fix a cross build failure (see #915122 for more info).

parent fc82fa29
kdeclarative (5.54.0-2) UNRELEASED; urgency=medium
*
* Build-Depend on qttools5-dev to fix a cross build failure
(see #915122 for more info).
-- Scarlett Moore <sgmoore@kde.org> Sun, 12 May 2019 14:36:08 -0700
......
......@@ -26,6 +26,7 @@ Build-Depends: cmake (>= 3.5~),
qtbase5-dev (>= 5.9.0~),
qtdeclarative5-dev (>= 5.9.0~),
qtscript5-dev (>= 5.6),
qttools5-dev,
qttools5-dev-tools,
xauth,
xvfb,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment