...
 
Commits (2)
knights (18.11.80-2) UNRELEASED; urgency=medium
[ Pino Toscano ]
* Make sure to use the kf5 buildsystem when invoking dh_auto_configure.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Sat, 24 Nov 2018 07:06:54 +0100
knights (18.11.80-1) unstable; urgency=medium
* Team upload.
......
......@@ -6,7 +6,7 @@ export DEB_LDFLAGS_MAINT_APPEND := -Wl,--as-needed
dh $@ --with kf5
override_dh_auto_configure:
dh_auto_configure -- -DKDE_INSTALL_BINDIR=/usr/games
dh_auto_configure -Skf5 -- -DKDE_INSTALL_BINDIR=/usr/games
override_dh_strip:
dh_strip --dbgsym-migration='knights-dbg (<< 18.11.80~)'