Commit daadffe5 authored by Scarlett Clark's avatar Scarlett Clark

Add missing epoch ktnef build dep.

* Add missing epoch ktnef build dep.
* Add missing epoch for kcontacts build deps.
* Fix epochs on build deps.
parent d736e64d
kdepim (4:15.12.1-1ubuntu4) xenial; urgency=medium
* Add missing epoch ktnef build dep.
-- Scarlett Clark <sgclark@kubuntu.org> Wed, 09 Mar 2016 19:20:30 -0800
kdepim (4:15.12.1-1ubuntu3) xenial; urgency=medium
* Add missing epoch for kcontacts build deps.
-- Scarlett Clark <sgclark@kubuntu.org> Wed, 09 Mar 2016 19:03:37 -0800
kdepim (4:15.12.1-1ubuntu2) xenial; urgency=medium
* Fix epochs on build deps.
-- Scarlett Clark <sgclark@kubuntu.org> Wed, 09 Mar 2016 15:40:37 -0800
kdepim (4:15.12.1-1ubuntu1) xenial; urgency=medium
[ Scarlett Clark ]
......
......@@ -19,23 +19,23 @@ Build-Depends: cmake (>= 2.8.12~),
libboost-graph-dev (>= 1.40.0-2),
libgpgme11-dev,
libgrantlee5-dev (>= 5.0.0~),
libkf5akonadi-dev (>= 15.12.1~),
libkf5akonadicalendar-dev (>= 15.12.1~),
libkf5akonadicontact-dev (>= 15.12.1~),
libkf5akonadimime-dev (>= 15.12.1~),
libkf5akonadinotes-dev (>= 15.12.1~),
libkf5akonadisearch-dev (>= 15.12.1~),
libkf5akonadiserver-dev (>= 15.12.1~),
libkf5alarmcalendar-dev (>= 15.12.1~),
libkf5akonadi-dev (>= 4:15.12.1~),
libkf5akonadicalendar-dev (>= 4:15.12.1~),
libkf5akonadicontact-dev (>= 4:15.12.1~),
libkf5akonadimime-dev (>= 4:15.12.1~),
libkf5akonadinotes-dev (>= 4:15.12.1~),
libkf5akonadisearch-dev (>= 4:15.12.1~),
libkf5akonadiserver-dev (>= 4:15.12.1~),
libkf5alarmcalendar-dev (>= 4:15.12.1~),
libkf5archive-dev (>= 5.16.0~),
libkf5auth-dev (>= 5.16.0~),
libkf5blog-dev (>= 15.12.1~),
libkf5calendarcore-dev (>= 15.12.1~),
libkf5calendarutils-dev (>= 15.12.1~),
libkf5blog-dev (>= 4:15.12.1~),
libkf5calendarcore-dev (>= 4:15.12.1~),
libkf5calendarutils-dev (>= 4:15.12.1~),
libkf5codecs-dev (>= 5.16.0~),
libkf5completion-dev (>= 5.16.0~),
libkf5config-dev (>= 5.16.0~),
libkf5contacts-dev (>= 15.12.1~),
libkf5contacts-dev (>= 4:15.12.1~),
libkf5coreaddons-dev (>= 5.16.0~),
libkf5dbusaddons-dev (>= 5.16.0~),
libkf5dnssd-dev (>= 5.16.0~),
......@@ -64,7 +64,7 @@ Build-Depends: cmake (>= 2.8.12~),
libkf5syndication-dev (>= 15.12.1~),
libkf5texteditor-dev (>= 5.16.0~),
libkf5textwidgets-dev (>= 5.16.0~),
libkf5tnef-dev (>= 15.12.1~),
libkf5tnef-dev (>= 4:15.12.1~),
libkf5wallet-dev (>= 5.16.0~),
libkf5webkit-dev (>= 5.16.0~),
libkf5widgetsaddons-dev (>= 5.16.0~),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment