Commit 69804a0d authored by Hefee's avatar Hefee

Update build-deps and deps with the info from cmake.

parent 103b30a0
......@@ -5,6 +5,7 @@ libkf5libkleo (4:18.08.1-1) UNRELEASED; urgency=medium
* Update symbols from buildds for 4:18.07.90
* New upstream release (18.08.1).
* Follow stable releases in KDE again..
* Update build-deps and deps with the info from cmake.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Thu, 13 Sep 2018 12:45:31 +0200
......
......@@ -16,7 +16,7 @@ Build-Depends: cmake (>= 3.0~),
libkf5coreaddons-dev (>= 5.47.0~),
libkf5i18n-dev (>= 5.47.0~),
libkf5itemmodels-dev (>= 5.47.0~),
libkf5pimtextedit-dev (>= 18.04.90~),
libkf5pimtextedit-dev (>= 18.08.1~),
libkf5widgetsaddons-dev (>= 5.47.0~),
libkf5windowsystem-dev (>= 5.47.0~),
pkg-kde-tools (>= 0.12),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment