Commit 61c89201 authored by Scarlett Gately Moore's avatar Scarlett Gately Moore

Add override_dh_gencontrol for I10npkgs_firstversion_ok.

parent 32a15521
......@@ -6,6 +6,7 @@ libkf5sane (18.12.1-1) UNRELEASED; urgency=medium
* Bump the debhelper compatibility to 12:
- bump the debhelper build dependency to 12~
- bump compat to 12
* Add override_dh_gencontrol for I10npkgs_firstversion_ok.
-- Scarlett Moore <sgmoore@kde.org> Sat, 02 Feb 2019 07:40:53 -0700
......
......@@ -4,3 +4,6 @@ l10npkgs_firstversion_ok := 4:16.04.3-7~
include /usr/share/pkg-kde-tools/qt-kde-team/3/debian-qt-kde.mk
include /usr/share/pkg-kde-tools/qt-kde-team/2/l10n-packages.mk
override_dh_gencontrol: l10npkgs_firstversion_ok
dh_gencontrol
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment