...
 
Commits (3)
qqc2-desktop-style (5.53.0-1~) UNRELEASED; urgency=medium qqc2-desktop-style (5.54.0-1~) UNRELEASED; urgency=medium
* New upstream release (5.52.0). * New upstream release (5.52.0).
* Update build-deps and deps with the info from cmake * Update build-deps and deps with the info from cmake
* New upstream release (5.53.0). * New upstream release (5.53.0).
* Update build-deps and deps with the info from cmake
* New upstream release (5.54.0).
-- Maximiliano Curia <maxy@debian.org> Fri, 04 Jan 2019 11:11:02 -0300 -- Maximiliano Curia <maxy@debian.org> Sat, 12 Jan 2019 15:59:39 -0300
qqc2-desktop-style (5.51.0-1) unstable; urgency=medium qqc2-desktop-style (5.51.0-1) unstable; urgency=medium
......
...@@ -3,12 +3,12 @@ Section: kde ...@@ -3,12 +3,12 @@ Section: kde
Priority: optional Priority: optional
Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: Maximiliano Curia <maxy@debian.org> Uploaders: Maximiliano Curia <maxy@debian.org>
Build-Depends: cmake (>= 3.0~), Build-Depends: cmake (>= 3.5~),
dbus-x11, dbus-x11,
debhelper (>= 11~), debhelper (>= 11~),
extra-cmake-modules (>= 5.53.0~), extra-cmake-modules (>= 5.54.0~),
kirigami2-dev (>= 5.53.0~), kirigami2-dev (>= 5.54.0~),
libkf5iconthemes-dev (>= 5.53.0~), libkf5iconthemes-dev (>= 5.54.0~),
libqt5x11extras5-dev (>= 5.9.0~), libqt5x11extras5-dev (>= 5.9.0~),
pkg-config, pkg-config,
pkg-kde-tools (>= 0.15.18~), pkg-kde-tools (>= 0.15.18~),
......