Switch libmysqlclient-dev to default-libmysqlclient-dev.

parent c3f7aaf2
qt4-x11 (4:4.8.7+dfsg-11) UNRELEASED; urgency=medium
[ Lisandro Damián Nicanor Pérez Meyer ]
* Switch libmysqlclient-dev to default-libmysqlclient-dev.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Wed, 09 Nov 2016 13:32:54 -0300
qt4-x11 (4:4.8.7+dfsg-10) unstable; urgency=medium
......
......@@ -7,6 +7,7 @@ Uploaders: Sune Vuorela <debian@pusling.com>,
Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>,
Timo Jyrinki <timo@debian.org>
Build-Depends: debhelper (>= 9),
default-libmysqlclient-dev,
dpkg-dev (>= 1.16.1),
firebird-dev [amd64 armel i386 ia64 kfreebsd-amd64 kfreebsd-i386 mips mipsel powerpc s390 sh4 sparc],
flex,
......@@ -24,7 +25,6 @@ Build-Depends: debhelper (>= 9),
libicu-dev,
libjpeg-dev,
libmng-dev,
libmysqlclient-dev,
libpam0g-dev,
libpng-dev,
libpq-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment