Use OpenSSL 1.1.

parent a4f456e3
......@@ -2,6 +2,7 @@ qt4-x11 (4:4.8.7+dfsg-12) UNRELEASED; urgency=medium
[ Lisandro Damián Nicanor Pérez Meyer ]
* Add openssl_1.1.patch to let Qt4 use OpenSSL 1.1 (Closes: #828522).
- Switch libssl-1.0-dev to libssl-dev to use OpenSSL 1.1.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Mon, 14 Aug 2017 14:48:26 -0300
......
......@@ -32,7 +32,7 @@ Build-Depends: debhelper (>= 9),
libsm-dev,
libsqlite0-dev,
libsqlite3-dev,
libssl1.0-dev,
libssl-dev,
libtiff-dev,
libx11-dev,
libxcursor-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment