Recommend default-libmysqlclient-dev instead of libmysqlclient-dev.

parent eed326d7
......@@ -3,6 +3,7 @@ qt4-x11 (4:4.8.7+dfsg-13) UNRELEASED; urgency=medium
[ Lisandro Damián Nicanor Pérez Meyer ]
* Add extra patch from Dmitry Eremin-Solenikov to make Qt4 work with
OpenSSL 1.1 (Closes: #873275).
* Recommend default-libmysqlclient-dev instead of libmysqlclient-dev.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Tue, 07 Nov 2017 15:24:48 -0300
......
......@@ -480,8 +480,8 @@ Depends: libqt4-dbus (= ${binary:Version}),
qtchooser (>= 55-gc9562a1-1~),
${misc:Depends}
Recommends: libqt4-opengl-dev (= ${binary:Version})
Suggests: firebird-dev,
libmysqlclient-dev,
Suggests: default-libmysqlclient-dev,
firebird-dev,
libpq-dev,
libsqlite0-dev,
libsqlite3-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment