Add NEWS.Debian to explicitely tell users of the OpenSSL 1.1 patch.

parent 6989b9a7
qt4-x11 (4:4.8.7+dfsg-14) UNRELEASED; urgency=medium
Since 4:4.8.7+dfsg-13 qt4-x11 is patched to make use of OpenSSL 1.1. As Qt4
is not supported upstream anymore this patch did not get a full review.
This is why 4:4.8.7+dfsg-13 was uploaded to experimental first. As we have
not received any bugs in 4 months we are now pushing this to unstable.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Wed, 18 Apr 2018 14:07:36 -0300
......@@ -2,6 +2,7 @@ qt4-x11 (4:4.8.7+dfsg-14) UNRELEASED; urgency=medium
[ Lisandro Damián Nicanor Pérez Meyer ]
* Update symbols files with buildds' logs.
* Add NEWS.Debian to explicitely tell users of the OpenSSL 1.1 patch.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Wed, 18 Apr 2018 14:07:36 -0300
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment