Update Vcs-[Git Browser] to the new location in salsa.debian.org.

parent 595e37d6
...@@ -6,6 +6,7 @@ qt4-x11 (4:4.8.7+dfsg-17) UNRELEASED; urgency=medium ...@@ -6,6 +6,7 @@ qt4-x11 (4:4.8.7+dfsg-17) UNRELEASED; urgency=medium
patch! patch!
* Put the source package in section oldlibs. We do not expect new * Put the source package in section oldlibs. We do not expect new
developments with qt4-x11. developments with qt4-x11.
* Update Vcs-[Git Browser] to the new location in salsa.debian.org.
-- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Tue, 15 May 2018 12:57:22 -0300 -- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Tue, 15 May 2018 12:57:22 -0300
......
...@@ -54,8 +54,8 @@ Build-Depends: debhelper (>= 9), ...@@ -54,8 +54,8 @@ Build-Depends: debhelper (>= 9),
Build-Conflicts: libqtwebkit-dev Build-Conflicts: libqtwebkit-dev
Standards-Version: 3.9.6 Standards-Version: 3.9.6
Homepage: http://qt-project.org/ Homepage: http://qt-project.org/
Vcs-Git: git://anonscm.debian.org/pkg-kde/qt/qt4-x11.git Vcs-Git: https://salsa.debian.org/qt-kde-team/qt/qt4-x11.git
Vcs-Browser: http://anonscm.debian.org/cgit/pkg-kde/qt/qt4-x11.git Vcs-Browser: https://salsa.debian.org/qt-kde-team/qt/qt4-x11
Package: libqtcore4 Package: libqtcore4
Architecture: any Architecture: any
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment