Commit f4bc1f5b authored by Andreas Tille's avatar Andreas Tille

Move JS packages from Build-Depends to Depends

parent a1753dc5
r-cran-knitr (1.15.1-2) unstable; urgency=medium
* Move JS packages from Build-Depends to Depends
-- Andreas Tille <tille@debian.org> Tue, 24 Jan 2017 15:03:56 +0100
r-cran-knitr (1.15.1-1) unstable; urgency=medium
* New upstream version
......
......@@ -13,13 +13,7 @@ Build-Depends: debhelper (>= 10),
r-cran-yaml,
r-cran-evaluate,
r-cran-digest,
r-cran-stringr,
libjs-mathjax,
libjs-highlight.js,
node-highlight.js,
libjs-jquery,
libjs-bootstrap,
libjs-jquery-datatables
r-cran-stringr
Standards-Version: 3.9.8
Vcs-Browser: https://anonscm.debian.org/cgit/debian-science/packages/r-cran-knitr.git
Vcs-Git: https://anonscm.debian.org/git/debian-science/packages/r-cran-knitr.git
......@@ -29,7 +23,13 @@ Package: r-cran-knitr
Architecture: any
Depends: ${shlibs:Depends},
${misc:Depends},
${R:Depends}
${R:Depends},
libjs-mathjax,
libjs-highlight.js,
node-highlight.js,
libjs-jquery,
libjs-bootstrap,
libjs-jquery-datatables
Recommends: ${R:Recommends}
Suggests: ${R:Suggests}
Description: GNU R package for dynamic report generation using Literate Programming
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment