Commit 33df2956 authored by Charles Plessy's avatar Charles Plessy

Build-depend on R versions greater than R 2.10.0 (debian/control).

According to the DESCRIPTION file.
parent e0f27dba
......@@ -4,6 +4,8 @@ r-cran-sp (1:0.9-81-1) UNRELEASED; urgency=low
* New upstream release.
* Using Debhelper 8 (debian/control, debian/compat).
* Removed version mangling in debian/watch, not needed since 1:0.9-52-1.
* Build-depend on R versions greater than R 2.10.0 (debian/control).
* Converted debian/copyright to DEP 5 and documented a new file.
-- Charles Plessy <plessy@debian.org> Sun, 29 May 2011 19:13:34 +0900
......
......@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Uploaders: Andreas Tille <tille@debian.org>
DM-Upload-Allowed: yes
Build-Depends: debhelper (>= 8), cdbs, r-base-dev, r-cran-lattice
Build-Depends: debhelper (>= 8), cdbs, r-base-dev (>= 2.10.0), r-cran-lattice
Standards-Version: 3.9.1
Homepage: http://r-spatial.sourceforge.net/
Vcs-Browser: http://svn.debian.org/wsvn/debian-science/packages/R/r-cran-sp/trunk/?rev=0&sc=0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment