Commit d27540da authored by Chris Lamb's avatar Chris Lamb 💬

Move module-relative imports to support Python 3.x.

parent df1d1d5a
import sys
from defaults import *
from .defaults import *
if sys.argv[1:2] == ['test']:
from roles.test import *
from .roles.test import *
else:
from role import *
from .role import *
try:
from custom import *
from .custom import *
except ImportError:
pass
......@@ -8,8 +8,8 @@ from celery.schedules import crontab
from django.utils.log import DEFAULT_LOGGING
from apps import *
from setup_warnings import *
from .apps import *
from .setup_warnings import *
djcelery.setup_loader()
......
# overwritten by build system
from roles.local import *
from .roles.local import *
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment