Commit a7ad758b authored by Chris Lamb's avatar Chris Lamb 💬

Fix two more tests that appear to require ghostscript > 9.20.

parent 4a35e554
Pipeline #36225 failed with stage
in 15 minutes and 14 seconds
......@@ -40,6 +40,7 @@ def test_identification(ps1):
assert isinstance(ps1, PsFile)
@skip_unless_tool_is_at_least('ps2ascii', ps2ascii_version, '9.21')
def test_no_differences(ps1):
difference = ps1.compare(ps1)
assert difference is None
......@@ -63,5 +64,6 @@ def test_text_diff(differences):
@skip_unless_tools_exist('ps2ascii')
@skip_unless_tool_is_at_least('ps2ascii', ps2ascii_version, '9.21')
def test_compare_non_existing(monkeypatch, ps1):
assert_non_existing(monkeypatch, ps1, has_null_source=False)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment