Commit 49881d5f authored by Chris Lamb's avatar Chris Lamb 💬

Don't need netcat-openbsd anymore.

parent 7718cabc
......@@ -32,7 +32,7 @@ test:
before_script:
# Dependencies
- apt update -qy
- apt install -y python3-dev python3-pip openssh-client rsync virtualenv netcat-openbsd
- apt install -y python3-dev python3-pip openssh-client rsync virtualenv
- pip3 install -r requirements.txt
- pip3 install ansible==2.8.0
script:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment