• Ludovic Rousseau's avatar
    USe ax_pthread.m4 instead of acx_pthread.m4 · 999e10a7
    Ludovic Rousseau authored
    Fix "autoreconf -vis -Wall" warnings:
    configure.in:75: warning: The macro `AC_LANG_SAVE' is obsolete.
    configure.in:75: You should run autoupdate.
    ../../lib/autoconf/lang.m4:128: AC_LANG_SAVE is expanded from...
    m4/acx_pthread.m4:275: ACX_PTHREAD is expanded from...
    configure.in:75: the top level
    configure.in:75: warning: The macro `AC_LANG_C' is obsolete.
    configure.in:75: You should run autoupdate.
    ../../lib/autoconf/c.m4:72: AC_LANG_C is expanded from...
    m4/acx_pthread.m4:275: ACX_PTHREAD is expanded from...
    
    
    git-svn-id: svn://anonscm.debian.org/svn/pcsclite/trunk/PCSC@6451 0ce88b0d-b2fd-0310-8134-9614164e65ea
    999e10a7
Name
Last commit
Last update
..
as-ac-expand.m4 Loading commit data...
ax_pthread.m4 Loading commit data...