Move diaspora/config -> /etc/diaspora link to diaspora-common

parent 6e10e158
......@@ -17,7 +17,7 @@ Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Pre-Depends: bc
Depends: ruby | ruby-interpreter,
diaspora-common (>= 0.6.3.0+debian1),
diaspora-common (>= 0.7.6.1-2),
bundler (>= 1.9~),
rake (>= 10.4.2~),
ruby-rails (>= 2:5.1~),
......
......@@ -2,4 +2,3 @@ usr/share/fonts/truetype/roboto/hinted/Roboto-Bold.ttf var/lib/diaspora/app-asse
usr/share/fonts/truetype/roboto/hinted/Roboto-Light.ttf var/lib/diaspora/app-assets/images/fonts/Roboto-Light.ttf
usr/share/fonts/truetype/roboto/hinted/Roboto-Regular.ttf var/lib/diaspora/app-assets/images/fonts/Roboto-Regular.ttf
usr/bin usr/share/diaspora/bin
etc/diaspora usr/share/diaspora/config
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment