Commit a132329a authored by Cédric Boutillier's avatar Cédric Boutillier

prepare changelog

parent 72fdb887
ruby-bio (1.4.3.0001-2) UNRELEASED; urgency=low
ruby-bio (1.4.3.0001-2) unstable; urgency=low
* debian/ruby-tests.rb: choose to define external encoding if Encoding is
defined instead of checking version of Ruby, which was too strict.
(Closes: #720240)
* Tighten dependency on ruby-libxml and gem2deb to ensure Ruby 2.0 support.
(Closes: #730644)
* Bump Standards-Version to 3.9.5 (no changes needed)
-- Cédric Boutillier <boutil@debian.org> Sun, 06 Oct 2013 11:15:33 +0200
-- Cédric Boutillier <boutil@debian.org> Tue, 24 Dec 2013 21:18:56 +0100
ruby-bio (1.4.3.0001-1) unstable; urgency=low
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment