remove dep from gemspec.

parent 9f3f5a4f
Description: do not use native-package-installer
Author: HIGUCHI Daisuke (VDR dai) <dai@debian.org>
Forwarded: not-needed
Last-Update: 2017-07-09
Last-Update: 2017-07-19
Index: ruby-cairo/ext/cairo/extconf.rb
===================================================================
......@@ -23,3 +23,15 @@ Index: ruby-cairo/ext/cairo/extconf.rb
PKGConfig.have_package(*required_package_info)
end
Index: ruby-cairo/cairo.gemspec
===================================================================
--- ruby-cairo.orig/cairo.gemspec
+++ ruby-cairo/cairo.gemspec
@@ -36,7 +36,6 @@ Gem::Specification.new do |s|
s.extra_rdoc_files = ["README.rdoc"]
s.add_runtime_dependency("pkg-config", ">= 1.2.2")
- s.add_runtime_dependency("native-package-installer", ">= 1.0.3")
s.add_development_dependency("bundler")
s.add_development_dependency("test-unit-notify")
s.add_development_dependency("rake-compiler")
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment