Tags give the ability to mark specific points in history as being important
  • debian/3.12.0-1   ruby-capybara Debian release 3.12.0-1
    a498ea27 · Update changelog ·
  • upstream/3.12.0   Upstream version 3.12.0
  • debian/2.10.2-1   Format: 1.8 Date: Thu, 01 Dec 2016 00:54:49 +0100 Source: ruby-capybara Binary: ruby-capybara Architecture: source all Version: 2.10.2-1 Distribution: unstable Urgency: medium Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org> Changed-By: Jérémy Bobbio <lunar@debian.org> Description: ruby-capybara - integration testing tool for Rack based web applications Changes: ruby-capybara (2.10.2-1) unstable; urgency=medium . [ Jérémy Bobbio ] * New upstream version 2.10.2. * Refresh patches. * Update Build-Depends and Depends. * Update years in debian/copyright. . [ Cédric Boutillier ] * Remove version in the gem2deb build-dependency. * Use https:// in Vcs-* fields. * Use https:// in Vcs-* fields. * Bump Standards-Version to 3.9.7 (no changes needed). * Run wrap-and-sort on packaging files. . [ Jérémy Bobbio ] * Bump Standards-Version to 3.9.8, no changes required. Checksums-Sha1: 1c69251af634a37463bc3ed53b2ee2940f172bc6 1337 ruby-capybara_2.10.2-1.dsc 96e135be5644149a1b355a24df8c71db5e4e36a4 146356 ruby-capybara_2.10.2.orig.tar.gz 1389f430873c8e38790b5afc374ce3d09223fe57 5104 ruby-capybara_2.10.2-1.debian.tar.xz a23952f5f02773d8e174adc177163db2e40f39f5 115934 ruby-capybara_2.10.2-1_all.deb a078c0ac08ffc1a9450074e2ec78bf027bcd3c37 6574 ruby-capybara_2.10.2-1_amd64.buildinfo Checksums-Sha256: 6441f02aae0df0704f8fba2a4cf55ab091543e04440a9b46d26138d1d8d099ac 1337 ruby-capybara_2.10.2-1.dsc 98f42c6986781f5e9e448d67bba5e024b5f9e28a56321df410ec970ca53937d4 146356 ruby-capybara_2.10.2.orig.tar.gz f2270c1be209dacfdc4daae302794826bd1e1809ec306d26a499235793b4b04d 5104 ruby-capybara_2.10.2-1.debian.tar.xz 182d6f5b8073fc3674b2b546336c8f1f0d512b159e0f20e1f5cb1571f35e5c86 115934 ruby-capybara_2.10.2-1_all.deb 1fb5321be17402c82d0647eedd5e06f3d541453af3046ab35072d5e4fa4b16c9 6574 ruby-capybara_2.10.2-1_amd64.buildinfo Files: fa8b092ef408a6f7997d8ffae88ca10c 1337 ruby optional ruby-capybara_2.10.2-1.dsc 9a7f727b08f365a320040703892c6d44 146356 ruby optional ruby-capybara_2.10.2.orig.tar.gz 8f3d4ff3d91fd64eb8933dc0bcda3805 5104 ruby optional ruby-capybara_2.10.2-1.debian.tar.xz 446657ce49b70fb4948ecda1cc630e55 115934 ruby optional ruby-capybara_2.10.2-1_all.deb 485e6bfb064072b4ebcf6e2c94e4d25b 6574 ruby optional ruby-capybara_2.10.2-1_amd64.buildinfo
    f0445704 · Release version 2.10.2-1 ·
  • upstream/2.10.2   Upstream version 2.10.2
  • debian/2.5.0-1   Format: 1.8 Date: Wed, 09 Sep 2015 11:53:36 +0200 Source: ruby-capybara Binary: ruby-capybara Architecture: source all Version: 2.5.0-1 Distribution: unstable Urgency: medium Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org> Changed-By: Jérémy Bobbio <lunar@debian.org> Description: ruby-capybara - integration testing tool for Rack based web applications Closes: 795029 Changes: ruby-capybara (2.5.0-1) unstable; urgency=medium . * New upstream version: - Add compatibility with RSpec 3. (Closes: #795029) * Update git-buildpackage configuration. * Refresh patches. * Add a patch to inhibit tests requiring launchy. * Switch to debhelper compat level 9. * Update Vcs-Browser URL. * Update debian/copyright. * Bump Standards-Version, no changes required. Checksums-Sha1: 9ea52631c51850c1a4bdb672b4d05cda318b0514 1268 ruby-capybara_2.5.0-1.dsc 079d66fea3c935fdf2e4afbb7e9eeb037b4f1818 119415 ruby-capybara_2.5.0.orig.tar.gz e5202e3cca860a315fcf8142e571f66cb350e478 5652 ruby-capybara_2.5.0-1.debian.tar.gz a5d5e51ccf3fe12ea7ba48aa01fffea0743768ef 97774 ruby-capybara_2.5.0-1_all.deb Checksums-Sha256: af247ad3f87a4512867fd38f9c4bb75384cdce09182580358876919ea0a82ad0 1268 ruby-capybara_2.5.0-1.dsc 2bbe3100734dfc86371e5ecb9a378d32da679388f8ae344782c2effb86aef9c1 119415 ruby-capybara_2.5.0.orig.tar.gz 5e634d76c7838412ec6d89d996149834a132d34796f44245c9a4ab02b707e51c 5652 ruby-capybara_2.5.0-1.debian.tar.gz 1f7e1a6ee5eb234b7e8ce551826d2e395391def248d0d50da472a3b88b015f4b 97774 ruby-capybara_2.5.0-1_all.deb Files: 6e22c63b733ae762d97ab31f490f3f0d 1268 ruby optional ruby-capybara_2.5.0-1.dsc 387c561d4ed0f306ff0f18ead3602cff 119415 ruby optional ruby-capybara_2.5.0.orig.tar.gz 2734b0489f40d7a72b737a3629628c3b 5652 ruby optional ruby-capybara_2.5.0-1.debian.tar.gz f44f9445f74fd9eb6bfca12fb59ee15b 97774 ruby optional ruby-capybara_2.5.0-1_all.deb
    e00f854b · Release version 2.5.0-1 ·
  • upstream/2.5.0   Upstream version 2.5.0
  • debian/2.2.1-1_bpo70+1   Format: 1.8 Date: Sat, 10 May 2014 18:38:09 +0200 Source: ruby-capybara Binary: ruby-capybara Architecture: source all Version: 2.2.1-1~bpo70+1 Distribution: wheezy-backports Urgency: low Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org> Changed-By: Jérémy Bobbio <lunar@debian.org> Description: ruby-capybara - integration testing tool for Rack based web applications Closes: 624610 746070 Changes: ruby-capybara (2.2.1-1~bpo70+1) wheezy-backports; urgency=low . * Rebuild for wheezy-backports: - Only support ruby1.9.1. - Bump minimum version to ruby-rspec. . ruby-capybara (2.2.1-1) unstable; urgency=low . * New upstream version. * Refresh patches. * Restore support for all Ruby versions in the archive. (Closes: #746070) * Bump Standards-Version, no changes required. . ruby-capybara (2.1.0-1) unstable; urgency=low . * New upstream version. * Refresh patches against new upstream. * Add a patch to avoid the need for pry to run test suite. * Switch homepage to https. . ruby-capybara (2.0.2-1) unstable; urgency=low . * Initial release (Closes: #624610) Checksums-Sha1: bb0f86a36251f54d8e423529369f7c0b540cb4c7 1323 ruby-capybara_2.2.1-1~bpo70+1.dsc 804cb79d0fa49a2f654fa2c60744842e1e29f591 4551 ruby-capybara_2.2.1-1~bpo70+1.debian.tar.gz 7acb49975be8647a3188a4779ca06f2923efff00 90490 ruby-capybara_2.2.1-1~bpo70+1_all.deb Checksums-Sha256: dfb5a3f8c125275b4657f436132266421d832d287c2920aa2dc999b860c7c40a 1323 ruby-capybara_2.2.1-1~bpo70+1.dsc 1ba63cbab84b57ad4c6942fb4c7fcc988f39d8972c778e204d4c1a0b13485719 4551 ruby-capybara_2.2.1-1~bpo70+1.debian.tar.gz 5d4e8d2658a06fe390fe8be39961f4e6a502c78529e48a82590f29e84400073a 90490 ruby-capybara_2.2.1-1~bpo70+1_all.deb Files: dc73208913c68cad9d583ec615fc6ff1 1323 ruby optional ruby-capybara_2.2.1-1~bpo70+1.dsc 7a6cc1aa528ec87976b74491147496e0 4551 ruby optional ruby-capybara_2.2.1-1~bpo70+1.debian.tar.gz 409fcaa3f9a9b59a3c03f84bed70c7e9 90490 ruby optional ruby-capybara_2.2.1-1~bpo70+1_all.deb
  • debian/2.2.1-1   Format: 1.8 Date: Sun, 04 May 2014 13:54:54 +0200 Source: ruby-capybara Binary: ruby-capybara Architecture: source all Version: 2.2.1-1 Distribution: unstable Urgency: low Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org> Changed-By: Jérémy Bobbio <lunar@debian.org> Description: ruby-capybara - integration testing tool for Rack based web applications Closes: 746070 Changes: ruby-capybara (2.2.1-1) unstable; urgency=low . * New upstream version. * Refresh patches. * Restore support for all Ruby versions in the archive. (Closes: #746070) * Bump Standards-Version, no changes required. Checksums-Sha1: 9ca7fed7db5803e9c76a54acb003f49ef432a04b 1284 ruby-capybara_2.2.1-1.dsc 9ef5a4d453c7ac90d89ad118e471ad1025fd5767 94576 ruby-capybara_2.2.1.orig.tar.gz f6c16cbe1fa00a1b60236ce5aaed2c404f45c9ca 4276 ruby-capybara_2.2.1-1.debian.tar.xz 4f4051df5bef3326fa652fc2ded2b493a09aefa3 78930 ruby-capybara_2.2.1-1_all.deb Checksums-Sha256: cd3c0deded81fd0087823f228d85c4181738f2685630daf7129d9efc77f1c880 1284 ruby-capybara_2.2.1-1.dsc 91dbf9efde0fc63408107bcbe45f54e648eb5601b915763731ead4efe884683a 94576 ruby-capybara_2.2.1.orig.tar.gz 93f1e2cc520a5f42241b82307fe70c586feb15bc1320cba04d22973e5e2cf85f 4276 ruby-capybara_2.2.1-1.debian.tar.xz 622de6db247cea3df70afbc24abf02574ed975d54da3d009f5bb35301aed7163 78930 ruby-capybara_2.2.1-1_all.deb Files: 2add5fa5e417464aa943841297ea8ce8 78930 ruby optional ruby-capybara_2.2.1-1_all.deb 50800b61ad4487334569ed8ea8e1b9d7 1284 ruby optional ruby-capybara_2.2.1-1.dsc 3465ddb0b7b8dd075e26fa40b159130a 94576 ruby optional ruby-capybara_2.2.1.orig.tar.gz 027f51fb3897886c9f8976f5056eb4fd 4276 ruby optional ruby-capybara_2.2.1-1.debian.tar.xz
    33d77847 · Release version 2.2.1-1 ·
  • upstream/2.2.1   Upstream version 2.2.1
  • debian/2.1.0-1   Format: 1.8 Date: Fri, 28 Jun 2013 15:37:33 +0200 Source: ruby-capybara Binary: ruby-capybara Architecture: source all Version: 2.1.0-1 Distribution: unstable Urgency: low Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org> Changed-By: Jérémy Bobbio <lunar@debian.org> Description: ruby-capybara - integration testing tool for Rack based web applications Changes: ruby-capybara (2.1.0-1) unstable; urgency=low . * New upstream version. * Refresh patches against new upstream. * Add a patch to avoid the need for pry to run test suite. * Switch homepage to https. Checksums-Sha1: 71096cf9707df3f7261192ef96d9ceb47ce302b0 1281 ruby-capybara_2.1.0-1.dsc 1e6f281de1c666a57b5887ca125bad56123b78e2 90238 ruby-capybara_2.1.0.orig.tar.gz 25d78336e4132a6a50d99d1ea0327b31df69e1ed 4330 ruby-capybara_2.1.0-1.debian.tar.gz bede93de2f77dc68cd3e63091fbc021b62186376 86838 ruby-capybara_2.1.0-1_all.deb Checksums-Sha256: 76804a25c8245a263c4843d3531bc450e13f04520806f1a0c9ffb4b22f34dcd2 1281 ruby-capybara_2.1.0-1.dsc 0806ecc703779e2bb7e2d2ebe80acd3a57ea296e4eccb8e12e6f86adb4e2569a 90238 ruby-capybara_2.1.0.orig.tar.gz 7d841ca6cd81be322ca1c7d4f819f4b3327fd691846021f4a497a732e1ec6476 4330 ruby-capybara_2.1.0-1.debian.tar.gz e795ffce3e595961e9eabb6e6647bd4ac59c652f60faac9bdfe674962f6a8f60 86838 ruby-capybara_2.1.0-1_all.deb Files: 2f0ce25b3c5b29f935b58deb2cfefd60 1281 ruby optional ruby-capybara_2.1.0-1.dsc ad7b8dfff01cb9e24058c55ac8c57f65 90238 ruby optional ruby-capybara_2.1.0.orig.tar.gz efb974da9a21e641e74c174fbc28ac20 4330 ruby optional ruby-capybara_2.1.0-1.debian.tar.gz 2a66e27a8d68dee2985bc93a401159fb 86838 ruby optional ruby-capybara_2.1.0-1_all.deb
    15fb3f45 · Release version 2.1.0-1 ·
  • upstream/2.1.0   Upstream version 2.1.0
  • debian/2.0.2-1   Format: 1.8 Date: Wed, 17 Apr 2013 11:13:05 +0200 Source: ruby-capybara Binary: ruby-capybara Architecture: source all Version: 2.0.2-1 Distribution: unstable Urgency: low Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org> Changed-By: Jérémy Bobbio <lunar@debian.org> Description: ruby-capybara - integration testing tool for Rack based web applications Closes: 624610 Changes: ruby-capybara (2.0.2-1) unstable; urgency=low . * Initial release (Closes: #624610) Checksums-Sha1: ce3ae3698d4a1afe016834507420ffc229464f45 1280 ruby-capybara_2.0.2-1.dsc 2e4e44bc265f3c98f77150ff507e81959e342f72 75964 ruby-capybara_2.0.2.orig.tar.gz 5ec9354533105ab6e03eeaffca5273c5267d2d1f 4014 ruby-capybara_2.0.2-1.debian.tar.gz 9e3ccbfb0325b10a5c8be491ed0f2769cc2a8b12 74262 ruby-capybara_2.0.2-1_all.deb Checksums-Sha256: 93b64c8c5ce84da68066a652d21a1bf26a06a6ed3ffefffa36c0a6944f42aa65 1280 ruby-capybara_2.0.2-1.dsc d9f774e6a83d4df210ada57783c55ff6ebbcf996b5947cc52df673eaf551a45f 75964 ruby-capybara_2.0.2.orig.tar.gz 330cbbd6e4feea70f57577306720fc7e70bd8a42fbb5d461a144d3169050fc52 4014 ruby-capybara_2.0.2-1.debian.tar.gz b71b6a1403a0f0798d66c1030d6bf339d0cab5543917e9f6cc859e5fc9f70d63 74262 ruby-capybara_2.0.2-1_all.deb Files: 7c5ee30c1e07fff1ab30c90a3dc405aa 1280 ruby optional ruby-capybara_2.0.2-1.dsc f7978d52e87fd8b8336b7f7365285a52 75964 ruby optional ruby-capybara_2.0.2.orig.tar.gz a07df6c876e7d3e190bdf0fa3b921ac2 4014 ruby optional ruby-capybara_2.0.2-1.debian.tar.gz 18a38bcc165d46938cb2bbd04ab8aa5d 74262 ruby optional ruby-capybara_2.0.2-1_all.deb
  • upstream/2.0.2   Upstream version 2.0.2