update build dep

parent 8abbe66f
ruby-charlock-holmes (0.7.3+dfsg-2) unstable; urgency=medium
* Add zlib1g-dev to build-deps (Closes: #808526)
-- Pirate Praveen <praveen@debian.org> Tue, 12 Jan 2016 00:28:06 +0530
ruby-charlock-holmes (0.7.3+dfsg-1) unstable; urgency=medium ruby-charlock-holmes (0.7.3+dfsg-1) unstable; urgency=medium
[ Pirate Praveen ] [ Pirate Praveen ]
......
...@@ -7,6 +7,7 @@ Build-Depends: debhelper (>= 9.0), ...@@ -7,6 +7,7 @@ Build-Depends: debhelper (>= 9.0),
gem2deb (>= 0.3.0~), gem2deb (>= 0.3.0~),
libicu-dev, libicu-dev,
libmagic-dev, libmagic-dev,
zlib1g-dev,
rake-compiler (>= 0.7.5), rake-compiler (>= 0.7.5),
ruby-minitest ruby-minitest
Standards-Version: 3.9.6 Standards-Version: 3.9.6
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment