Commit a854e076 authored by Antonio Terceiro's avatar Antonio Terceiro

Drop transitional packages

parent 374135df
......@@ -2,6 +2,7 @@ ruby-debian (0.3.9) UNRELEASED; urgency=medium
* Move maintainance into the Ruby team; make the team the maintainer, and
myself and Ryan as uploaders
* Drop transitional packages
-- Antonio Terceiro <terceiro@debian.org> Tue, 12 Aug 2014 09:48:14 -0300
......
......@@ -23,35 +23,3 @@ Description: ruby interface for dpkg
.
It also provides two scripts, dpkg-ruby (a dpkg-awk clone) and
dpkg-checkdeps (a utility to check for deb dependency problems).
Package: dpkg-ruby
Architecture: all
Section: oldlibs
Depends: ${misc:Depends}, ruby-debian (>= 0.3.8)
Description: Transitional package for ruby-debian
This is a transitional package to ease upgrades to the ruby-debian
package. It can safely be removed.
Package: libdpkg-ruby
Section: oldlibs
Architecture: all
Depends: ${misc:Depends}, ruby-debian (>= 0.3.8)
Description: Transitional package for ruby-debian
This is a transitional package to ease upgrades to the ruby-debian
package. It can safely be removed.
Package: libdpkg-ruby1.8
Section: oldlibs
Architecture: all
Depends: ${misc:Depends}, ruby-debian (>= 0.3.8)
Description: Transitional package for ruby-debian
This is a transitional package to ease upgrades to the ruby-debian
package. It can safely be removed.
Package: libdpkg-ruby1.9.1
Section: oldlibs
Architecture: all
Depends: ${misc:Depends}, ruby-debian (>= 0.3.8)
Description: Transitional package for ruby-debian
This is a transitional package to ease upgrades to the ruby-debian
package. It can safely be removed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment