Update packaging using dh-make-ruby -w

parent 99600ae6
......@@ -5,16 +5,16 @@ Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.al
Uploaders: Minto Joseph <mintojoseph@yahoo.com>,
Cédric Boutillier <boutil@debian.org>
Build-Depends: debhelper (>= 9~),
gem2deb (>= 0.3.1~),
gem2deb,
ruby-http-connection,
ruby-mocha,
ruby-samuel
Standards-Version: 3.9.6
Vcs-Git: git://anonscm.debian.org/pkg-ruby-extras/ruby-fakeweb.git
Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-ruby-extras/ruby-fakeweb.git;a=summary
Standards-Version: 3.9.7
Vcs-Git: https://anonscm.debian.org/git/pkg-ruby-extras/ruby-fakeweb.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-ruby-extras/ruby-fakeweb.git
Homepage: https://github.com/chrisk/fakeweb
XS-Ruby-Versions: all
Testsuite: autopkgtest-pkg-ruby
XS-Ruby-Versions: all
Package: ruby-fakeweb
Architecture: all
......
#!/usr/bin/make -f
#export DH_VERBOSE=1
#
# Uncomment to ignore all test failures (but the tests will run anyway)
#export DH_RUBY_IGNORE_TESTS=all
#
# Uncomment to ignore some test failures (but the tests will run anyway).
# Valid values:
#export DH_RUBY_IGNORE_TESTS=ruby1.8 ruby1.9.1 require-rubygems
#
# If you need to specify the .gemspec (eg there is more than one)
#export DH_RUBY_GEMSPEC=gem.gemspec
export GEM2DEB_TEST_RUNNER = --check-dependencies
%:
dh $@ --buildsystem=ruby --with ruby
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment