Point Vcs fields to salsa.debian.org & Standards-Version: 4.3.0

parent b0418ab5
......@@ -2,6 +2,8 @@ ruby-fix-trinity-output (1.0.0-1.1) UNRELEASED; urgency=medium
* Non-maintainer upload.
* debhelper 11
* Point Vcs fields to salsa.debian.org
* Standards-Version: 4.3.0; no changes needed
-- Michael R. Crusoe <michael.crusoe@gmail.com> Thu, 14 Feb 2019 01:53:31 -0800
......
Source: ruby-fix-trinity-output
Section: ruby
Priority: optional
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Uploaders: Michael R. Crusoe <crusoe@ucdavis.edu>
Section: ruby
Testsuite: autopkgtest-pkg-ruby
Priority: optional
Build-Depends: debhelper (>= 11~),
gem2deb,
help2man,
rake,
ruby-shoulda-context,
ruby-trollop (>= 2.0)
Standards-Version: 3.9.7
Vcs-Git: https://anonscm.debian.org/git/pkg-ruby-extras/ruby-fix-trinity-output.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-ruby-extras/ruby-fix-trinity-output.git
Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/ruby-team/ruby-fix-trinity-output
Vcs-Git: https://salsa.debian.org/ruby-team/ruby-fix-trinity-output.git
Homepage: http://rubygems.org/gems/fix-trinity-output
Testsuite: autopkgtest-pkg-ruby
XS-Ruby-Versions: all
Package: ruby-fix-trinity-output
Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Depends: ruby | ruby-interpreter,
ruby-trollop (>= 2.0),
${misc:Depends},
......@@ -30,3 +29,4 @@ Description: Fix output fastq files from trinityrnaseq
used in most aligners such as bowtie2 and snap-aligner. This script attempts
to fix that and produce 2 properly paired fastq files and a fastq file
containing single reads
XB-Ruby-Versions: ${ruby:Versions}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment