New upstream version 1.3.0+dfsg

parent c9e13aa8
......@@ -2,56 +2,55 @@
# This file has been automatically generated by gem2tgz #
#########################################################
# -*- encoding: utf-8 -*-
# stub: gettext_i18n_rails_js 1.3.0 ruby lib
Gem::Specification.new do |s|
s.name = "gettext_i18n_rails_js".freeze
s.name = "gettext_i18n_rails_js"
s.version = "1.3.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0".freeze) if s.respond_to? :required_rubygems_version=
s.require_paths = ["lib".freeze]
s.authors = ["Thomas Boerger".freeze, "Nubis".freeze]
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Thomas Boerger", "Nubis"]
s.date = "2017-03-16"
s.description = " It will find translations inside your .js and .coffee files, then it will\n create JSON versions of your .PO files and will let you serve them with the\n rest of your assets, thus letting you access all your translations offline\n from client side javascript.\n".freeze
s.email = ["thomas@webhippie.de".freeze, "nubis@woobiz.com.ar".freeze]
s.files = ["CHANGELOG.md".freeze, "LICENSE".freeze, "README.md".freeze, "lib/assets/javascripts/gettext/all.js".freeze, "lib/gettext_i18n_rails_js.rb".freeze, "lib/gettext_i18n_rails_js/config.rb".freeze, "lib/gettext_i18n_rails_js/engine.rb".freeze, "lib/gettext_i18n_rails_js/parser.rb".freeze, "lib/gettext_i18n_rails_js/parser/base.rb".freeze, "lib/gettext_i18n_rails_js/parser/handlebars.rb".freeze, "lib/gettext_i18n_rails_js/parser/javascript.rb".freeze, "lib/gettext_i18n_rails_js/task.rb".freeze, "lib/gettext_i18n_rails_js/version.rb".freeze, "lib/tasks/gettext_i18n_rails_js_tasks.rake".freeze, "spec/fixtures/example.coffee".freeze, "spec/fixtures/example.handlebars".freeze, "spec/fixtures/example.js".freeze, "spec/gettext_i18n_rails_js/parser/handlebars_spec.rb".freeze, "spec/gettext_i18n_rails_js/parser/javascript_spec.rb".freeze, "spec/gettext_i18n_rails_js_spec.rb".freeze, "spec/spec_helper.rb".freeze, "spec/support/with_file.rb".freeze, "vendor/assets/javascripts/gettext/jed.js".freeze]
s.homepage = "https://github.com/webhippie/gettext_i18n_rails_js".freeze
s.licenses = ["MIT".freeze]
s.required_ruby_version = Gem::Requirement.new(">= 1.9.3".freeze)
s.rubygems_version = "2.5.2".freeze
s.summary = "Extends gettext_i18n_rails making your .po files available to client side javascript as JSON".freeze
s.test_files = ["spec/fixtures/example.coffee".freeze, "spec/fixtures/example.handlebars".freeze, "spec/fixtures/example.js".freeze, "spec/gettext_i18n_rails_js/parser/handlebars_spec.rb".freeze, "spec/gettext_i18n_rails_js/parser/javascript_spec.rb".freeze, "spec/gettext_i18n_rails_js_spec.rb".freeze, "spec/spec_helper.rb".freeze, "spec/support/with_file.rb".freeze]
s.description = " It will find translations inside your .js and .coffee files, then it will\n create JSON versions of your .PO files and will let you serve them with the\n rest of your assets, thus letting you access all your translations offline\n from client side javascript.\n"
s.email = ["thomas@webhippie.de", "nubis@woobiz.com.ar"]
s.files = ["CHANGELOG.md", "LICENSE", "README.md", "lib/assets/javascripts/gettext/all.js", "lib/gettext_i18n_rails_js.rb", "lib/gettext_i18n_rails_js/config.rb", "lib/gettext_i18n_rails_js/engine.rb", "lib/gettext_i18n_rails_js/parser.rb", "lib/gettext_i18n_rails_js/parser/base.rb", "lib/gettext_i18n_rails_js/parser/handlebars.rb", "lib/gettext_i18n_rails_js/parser/javascript.rb", "lib/gettext_i18n_rails_js/task.rb", "lib/gettext_i18n_rails_js/version.rb", "lib/tasks/gettext_i18n_rails_js_tasks.rake", "spec/fixtures/example.coffee", "spec/fixtures/example.handlebars", "spec/fixtures/example.js", "spec/gettext_i18n_rails_js/parser/handlebars_spec.rb", "spec/gettext_i18n_rails_js/parser/javascript_spec.rb", "spec/gettext_i18n_rails_js_spec.rb", "spec/spec_helper.rb", "spec/support/with_file.rb", "vendor/assets/javascripts/gettext/jed.js"]
s.homepage = "https://github.com/webhippie/gettext_i18n_rails_js"
s.licenses = ["MIT"]
s.require_paths = ["lib"]
s.required_ruby_version = Gem::Requirement.new(">= 1.9.3")
s.rubygems_version = "1.8.23"
s.summary = "Extends gettext_i18n_rails making your .po files available to client side javascript as JSON"
s.test_files = ["spec/fixtures/example.coffee", "spec/fixtures/example.handlebars", "spec/fixtures/example.js", "spec/gettext_i18n_rails_js/parser/handlebars_spec.rb", "spec/gettext_i18n_rails_js/parser/javascript_spec.rb", "spec/gettext_i18n_rails_js_spec.rb", "spec/spec_helper.rb", "spec/support/with_file.rb"]
if s.respond_to? :specification_version then
s.specification_version = 4
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<bundler>.freeze, [">= 0"])
s.add_runtime_dependency(%q<gettext>.freeze, [">= 3.0.2"])
s.add_runtime_dependency(%q<gettext_i18n_rails>.freeze, [">= 0.7.1"])
s.add_runtime_dependency(%q<po_to_json>.freeze, [">= 1.0.0"])
s.add_runtime_dependency(%q<rails>.freeze, [">= 3.2.0"])
s.add_development_dependency(%q<rake>.freeze, [">= 0"])
s.add_development_dependency(%q<rspec>.freeze, [">= 0"])
s.add_development_dependency(%q<yard>.freeze, [">= 0"])
s.add_development_dependency(%q<bundler>, [">= 0"])
s.add_runtime_dependency(%q<gettext>, [">= 3.0.2"])
s.add_runtime_dependency(%q<gettext_i18n_rails>, [">= 0.7.1"])
s.add_runtime_dependency(%q<po_to_json>, [">= 1.0.0"])
s.add_runtime_dependency(%q<rails>, [">= 3.2.0"])
s.add_development_dependency(%q<rake>, [">= 0"])
s.add_development_dependency(%q<rspec>, [">= 0"])
s.add_development_dependency(%q<yard>, [">= 0"])
else
s.add_dependency(%q<bundler>.freeze, [">= 0"])
s.add_dependency(%q<gettext>.freeze, [">= 3.0.2"])
s.add_dependency(%q<gettext_i18n_rails>.freeze, [">= 0.7.1"])
s.add_dependency(%q<po_to_json>.freeze, [">= 1.0.0"])
s.add_dependency(%q<rails>.freeze, [">= 3.2.0"])
s.add_dependency(%q<rake>.freeze, [">= 0"])
s.add_dependency(%q<rspec>.freeze, [">= 0"])
s.add_dependency(%q<yard>.freeze, [">= 0"])
s.add_dependency(%q<bundler>, [">= 0"])
s.add_dependency(%q<gettext>, [">= 3.0.2"])
s.add_dependency(%q<gettext_i18n_rails>, [">= 0.7.1"])
s.add_dependency(%q<po_to_json>, [">= 1.0.0"])
s.add_dependency(%q<rails>, [">= 3.2.0"])
s.add_dependency(%q<rake>, [">= 0"])
s.add_dependency(%q<rspec>, [">= 0"])
s.add_dependency(%q<yard>, [">= 0"])
end
else
s.add_dependency(%q<bundler>.freeze, [">= 0"])
s.add_dependency(%q<gettext>.freeze, [">= 3.0.2"])
s.add_dependency(%q<gettext_i18n_rails>.freeze, [">= 0.7.1"])
s.add_dependency(%q<po_to_json>.freeze, [">= 1.0.0"])
s.add_dependency(%q<rails>.freeze, [">= 3.2.0"])
s.add_dependency(%q<rake>.freeze, [">= 0"])
s.add_dependency(%q<rspec>.freeze, [">= 0"])
s.add_dependency(%q<yard>.freeze, [">= 0"])
s.add_dependency(%q<bundler>, [">= 0"])
s.add_dependency(%q<gettext>, [">= 3.0.2"])
s.add_dependency(%q<gettext_i18n_rails>, [">= 0.7.1"])
s.add_dependency(%q<po_to_json>, [">= 1.0.0"])
s.add_dependency(%q<rails>, [">= 3.2.0"])
s.add_dependency(%q<rake>, [">= 0"])
s.add_dependency(%q<rspec>, [">= 0"])
s.add_dependency(%q<yard>, [">= 0"])
end
end
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment