Commit b24c6ff2 authored by Chris Lamb's avatar Chris Lamb

releasing package ruby-i18n version 0.7.0-3

parent 66c8e2bd
ruby-i18n (0.7.0-3) unstable; urgency=medium
[ Chris Lamb ]
* CVE-2014-10077: Prevent a remote denial-of-service vulnerability via an
application crash by engineering a situation where `:some_key` is present
in `keep_keys` but not present in the hash. (Closes: #913093)
* debian/control:
- Update Vcs-* headers to point to salsa.
- Move to debhelper compat level 11.
- Drop trailing whitespaces and empty fields.
- wrap-and-sort -sa.
- Bump Standards-Version to 4.2.1.
* Update debian/watch to use gemwatch.debian.net.
[ Antonio Terceiro ]
* Remove myself from Uploaders:
[ Cédric Boutillier ]
* Bump debhelper compatibility level to 9.
* Remove version in the gem2deb build-dependency.
* Use https:// in Vcs-* fields.
* Bump Standards-Version to 3.9.7 (no changes needed).
* Run wrap-and-sort on packaging files.
-- Chris Lamb <lamby@debian.org> Wed, 21 Nov 2018 10:08:04 +0100
ruby-i18n (0.7.0-2) unstable; urgency=medium
* Upload to unstable
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment