...
 
Commits (6)
ruby-netrc (0.11.0-2) UNRELEASED; urgency=medium
* Team upload
* debian/control
- move Vcs-* to salsa.debian.org
- set Standards-Version: 4.3.0
- drop "Depends: ruby-interpreter" since we don't provide it anymore
- use dh12, set "Build-Depends: debhelper (>= 12), debhelper-compat (= 12)
* debian/compat
- drop it
* debian/watch
- update to use gemwatch and version 4
-- Hideki Yamane <henrich@debian.org> Thu, 03 Jan 2019 07:31:17 +0900
ruby-netrc (0.11.0-1) unstable; urgency=medium
[ Cédric Boutillier ]
......
......@@ -3,12 +3,12 @@ Section: ruby
Priority: optional
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Uploaders: Lucas Nussbaum <lucas@debian.org>
Build-Depends: debhelper (>= 9~),
Build-Depends: debhelper (>= 12), debhelper (= 12),
gem2deb,
rake
Standards-Version: 4.0.0
Vcs-Git: https://anonscm.debian.org/git/pkg-ruby-extras/ruby-netrc.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-ruby-extras/ruby-netrc.git
Standards-Version: 4.3.0
Vcs-Git: https://salsa.debian.org/ruby-team/ruby-netrc.git
Vcs-Browser: https://salsa.debian.org/ruby-team/ruby-netrc.git
Homepage: https://github.com/geemus/netrc
Testsuite: autopkgtest-pkg-ruby
XS-Ruby-Versions: all
......@@ -16,7 +16,7 @@ XS-Ruby-Versions: all
Package: ruby-netrc
Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Depends: ruby | ruby-interpreter,
Depends: ruby,
${misc:Depends},
${shlibs:Depends}
Description: Ruby library to read and write netrc files
......
version=3
http://pkg-ruby-extras.alioth.debian.org/cgi-bin/gemwatch/netrc .*/netrc-(.*).tar.gz
version=4
https://gemwatch.debian.net/netrc .*/netrc@ANY_VERSION@@ARCHIVE_EXT@