Commit 8f4d61bc authored by Taku YASUI's avatar Taku YASUI

Fix transition dependency

parent 4802bc7c
......@@ -15,6 +15,9 @@ Package: ruby-oauth
Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Depends: ${misc:Depends}, ruby | ruby-interpreter
Provides: liboauth-ruby1.8, liboauth-ruby1.9.1
Breaks: liboauth-ruby1.8 (<< 0.4.5-2~), liboauth-ruby1.9.1 (<< 0.4.5-2~)
Replaces: liboauth-ruby1.8 (<< 0.4.5-2~), liboauth-ruby1.9.1 (<< 0.4.5-2~)
Description: Ruby library for OAuth core
This package is a ruby library providing OAuth consumer and provider.
.
......@@ -25,7 +28,7 @@ Description: Ruby library for OAuth core
Package: liboauth-ruby1.8
Section: oldlibs
Architecture: all
Depends: ruby-oauth
Depends: ${misc:Depends}, ruby-oauth
Description: Ruby library for OAuth core (transitional package)
This is a dummy transition package that can be safely removed once no
package depend on it.
......@@ -33,7 +36,7 @@ Description: Ruby library for OAuth core (transitional package)
Package: liboauth-ruby1.9.1
Section: oldlibs
Architecture: all
Depends: ruby-oauth
Depends: ${misc:Depends}, ruby-oauth
Description: Ruby library for OAuth core (transitional package)
This is a dummy transition package that can be safely removed once no
package depend on it.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment