new upstream

parent 5f44b04a
ruby-omniauth-saml (1.6.0-1) unstable; urgency=medium
* New upstream minor release
-- Pirate Praveen <praveen@debian.org> Sun, 10 Jul 2016 20:31:25 +0530
ruby-omniauth-saml (1.5.0-1) unstable; urgency=medium
* New upstream release
......
......@@ -10,8 +10,8 @@ Build-Depends: debhelper (>= 9~),
ruby-omniauth (>= 1.3~),
ruby-rack-test,
ruby-rspec,
ruby-saml (>= 1.1.1~)
Standards-Version: 3.9.7
ruby-saml (>= 1.3~)
Standards-Version: 3.9.8
Vcs-Git: https://anonscm.debian.org/git/pkg-ruby-extras/ruby-omniauth-saml.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-ruby-extras/ruby-omniauth-saml.git
Homepage: https://github.com/PracticallyGreen/omniauth-saml
......@@ -23,7 +23,7 @@ Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Depends: ruby | ruby-interpreter,
ruby-omniauth (>= 1.3~),
ruby-saml (>= 1.1.1~),
ruby-saml (>= 1.3~),
${misc:Depends},
${shlibs:Depends}
Description: generic SAML strategy for OmniAuth
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment