Commit 885a736c authored by Cédric Boutillier's avatar Cédric Boutillier

Bump minimal version for build-dependencies

parent 37917c38
......@@ -9,12 +9,12 @@ Build-Depends: debhelper (>= 9~),
fonts-dejavu-core,
gem2deb,
ruby-mocha,
ruby-pdf-core (>= 0.6.1~),
ruby-pdf-inspector (>= 1.2.1~),
ruby-pdf-reader (>= 1.2~),
ruby-pdf-core (>= 0.8.1~),
ruby-pdf-inspector (>= 1.3~),
ruby-pdf-reader (>= 1.4~),
ruby-prawn-manual-builder (>= 0.2.0~),
ruby-rspec,
ruby-ttfunk (>= 1.4.0~)
ruby-ttfunk (>= 1.5~)
Standards-Version: 3.9.8
Vcs-Git: https://anonscm.debian.org/git/pkg-ruby-extras/ruby-prawn.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-ruby-extras/ruby-prawn.git
......@@ -26,8 +26,8 @@ Package: ruby-prawn
Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Depends: ruby | ruby-interpreter,
ruby-pdf-core (>= 0.6.1~),
ruby-ttfunk (>= 1.4.0~),
ruby-pdf-core (>= 0.8.1~),
ruby-ttfunk (>= 1.5~),
${misc:Depends},
${shlibs:Depends}
Suggests: coderay,
......
Description: bump minimal version for ruby-pdf-inspector to 1.3
Author: Cédric Boutillier <boutil@debian.org>
Last-Update: 2019-01-07
--- a/prawn.gemspec
+++ b/prawn.gemspec
@@ -37,7 +37,7 @@
spec.add_dependency('ttfunk', '~> 1.5')
spec.add_dependency('pdf-core', '~> 0.8.1')
- spec.add_development_dependency('pdf-inspector', '~> 1.2.1')
+ spec.add_development_dependency('pdf-inspector', '~> 1.3')
spec.add_development_dependency('yard')
spec.add_development_dependency('rspec', '~> 3.0')
spec.add_development_dependency('rake', '~> 12.0')
......@@ -8,3 +8,4 @@
#0700_use_deterministic_keys_for_gradients.patch
0800_enable_manual_to_be_built_reproducibly.patch
0900_pdf-core_8_1.patch
0901_pdf-inspector_1_3.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment