Commit 4445aeb6 authored by Vincent Fourmond's avatar Vincent Fourmond

Rebuild with newer gem2deb, and polish up a bit

parent 38d29662
ruby-rmagick (2.13.1-6) unstable; urgency=low
* Rebuild with newer gem2deb
* Conforms to standards 3.9.3
* Remove DM-Upload-Allowed, not needed anymore
* Move transitional packages to priority: extra
-- Vincent Fourmond <fourmond@debian.org> Sun, 24 Jun 2012 01:51:07 +0200
ruby-rmagick (2.13.1-5) unstable; urgency=low
* Upload to unstable now that the imagemagick transition is over
......
......@@ -3,11 +3,10 @@ Section: ruby
Priority: optional
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Uploaders: Antonio Terceiro <terceiro@softwarelivre.org>, Gunnar Wolf <gwolf@debian.org>, Vincent Fourmond <fourmond@debian.org>
DM-Upload-Allowed: yes
Build-Depends: debhelper (>= 7.0.50~), gem2deb (>= 0.2.4~),
Build-Depends: debhelper (>= 7.0.50~), gem2deb (>= 0.3.0~),
libmagickcore-dev (>= 7:6.6.0.4-2~), libwmf-bin,
ghostscript, gsfonts, libmagickwand-dev
Standards-Version: 3.9.2
Standards-Version: 3.9.3
Vcs-Git: git://git.debian.org/pkg-ruby-extras/ruby-rmagick.git
Vcs-Browser: http://git.debian.org/?p=pkg-ruby-extras/ruby-rmagick.git;a=summary
Homepage: http://rubyforge.org/projects/rmagick
......@@ -41,6 +40,7 @@ Description: ImageMagick API for Ruby (documentation)
# Transitional packages
Package: librmagick-ruby-doc
Section: oldlibs
Priority: extra
Architecture: all
Depends: ${misc:Depends}, ruby-rmagick-doc
Description: Transitional package for ruby-imagemagick
......@@ -49,6 +49,7 @@ Description: Transitional package for ruby-imagemagick
Package: librmagick-ruby
Section: oldlibs
Priority: extra
Architecture: all
Depends: ${misc:Depends}, ruby-rmagick
Description: Transitional package for ruby-imagemagick
......@@ -57,6 +58,7 @@ Description: Transitional package for ruby-imagemagick
Package: librmagick-ruby1.8
Section: oldlibs
Priority: extra
Architecture: all
Depends: ${misc:Depends}, ruby-rmagick
Description: Transitional package for ruby-imagemagick
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment