Commit 58a27630 authored by Antonio Terceiro's avatar Antonio Terceiro

install a compatibility wrapper for `require 'RMagick'`, which has been removed by upstream.

parent 29ba8576
puts "W: `require 'RMagick'` is deprecated, please change to `require 'rmagick'`"
require 'rmagick'
......@@ -11,6 +11,8 @@ ruby-rmagick (2.15.4-1) unstable; urgency=medium
- fix_example_shebang.patch: dropped
- force-security.patch: dropped, already applied upstream
- extconf-use-pkg-config.patch: dropped, fixed upstream
* install a compatibility wrapper for `require 'RMagick'`, which has been
removed by upstream.
-- Antonio Terceiro <terceiro@debian.org> Tue, 25 Aug 2015 18:50:53 -0300
......
debian/RMagick.rb usr/lib/ruby/vendor_ruby
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment