Commit f6ce8861 authored by Hideki Yamane's avatar Hideki Yamane 🐈

drop ruby-interpreter

parent f6d784d8
ruby-spoon (0.0.6-3) unstable; urgency=medium
* debian/control
- drop "Depends: ruby-interpreter" since it's deprecated
-- Hideki Yamane <henrich@debian.org> Sat, 13 Oct 2018 17:26:16 +0900
ruby-spoon (0.0.6-2) unstable; urgency=medium
* debian/control
......
......@@ -16,7 +16,7 @@ XS-Ruby-Versions: all
Package: ruby-spoon
Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Depends: ruby | ruby-interpreter,
Depends: ruby,
ruby-ffi,
${misc:Depends},
${shlibs:Depends}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment