Stop providing ruby-interpreter. Only packages providing /usr/bin/ruby can be...

Stop providing ruby-interpreter. Only packages providing /usr/bin/ruby can be a credible provider of ruby-interpreter. (Closes: #822072)
parent 28070965
ruby2.3 (2.3.1-2) UNRELEASED; urgency=medium
[ Antonio Terceiro ]
* debian/tests/known-failures.txt: remove test that now passes
(test/rinda/test_rinda.rb)
[ Christian Hofstaedtler ]
* Stop providing ruby-interpreter. Only packages providing
/usr/bin/ruby can be a credible provider of ruby-interpreter.
(Closes: #822072)
-- Antonio Terceiro <terceiro@debian.org> Thu, 28 Apr 2016 09:33:58 -0300
ruby2.3 (2.3.1-1) unstable; urgency=medium
......
......@@ -40,7 +40,6 @@ Depends: rubygems-integration (>= 1.8),
${shlibs:Depends}
Recommends: fonts-lato,
libjs-jquery
Provides: ruby-interpreter
Description: Interpreter of object-oriented scripting language Ruby
Ruby is the interpreted scripting language for quick and easy
object-oriented programming. It has many features to process text
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment