Add missing dependency on sudo

Just to remove the warning on the beginning...
WARNING:reprotest:Varying 'user_group' requires these program(s): sudo
WARNING:reprotest:Your build will probably fail, either install them or disable the variations.
parent eef51f43
Pipeline #21765 passed with stages
in 4 minutes and 50 seconds