Commit f90a58c5 authored by Mathieu Parent's avatar Mathieu Parent

Add Build-Depends-Package field in d/*.symbols

parent 496529ea
libldb.so.1 #PACKAGE# #MINVER#
* Build-Depends-Package: libldb-dev
LDB_0.9.10@LDB_0.9.10 0.9.21
LDB_0.9.12@LDB_0.9.12 0.9.21
LDB_0.9.15@LDB_0.9.15 0.9.21
......
ldb.so python-ldb #MINVER#
* Build-Depends-Package: python-ldb-dev
PyStr_AsUTF8AndSize@Base 2:1.1.29
initldb@Base 2:1.1.29
libpyldb-util.so.1 #PACKAGE# #MINVER#
* Build-Depends-Package: python-ldb-dev
PYLDB_UTIL_1.1.2@PYLDB_UTIL_1.1.2 1.1.2~
PYLDB_UTIL_1.1.3@PYLDB_UTIL_1.1.3 1.1.3
PYLDB_UTIL_1.1.4@PYLDB_UTIL_1.1.4 1.1.4
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment