Commit 8bacf2c9 authored by Kartik Mistry's avatar Kartik Mistry 🇮🇳

Priority extra is obsolete

parent 2e5a4f0c
...@@ -5,11 +5,12 @@ apertium-spa-cat (2.1.0~r79717-2) unstable; urgency=low ...@@ -5,11 +5,12 @@ apertium-spa-cat (2.1.0~r79717-2) unstable; urgency=low
+ Updated Depends. + Updated Depends.
+ Updated Homepage. + Updated Homepage.
+ Updated Vcs-* fields. + Updated Vcs-* fields.
+ Set priority to optional for apertium-es-ca.
* Updated debian/watch. * Updated debian/watch.
* Updated debian/copyright. * Updated debian/copyright.
* Updated dh to 11. * Updated dh to 11.
-- Kartik Mistry <kartik@debian.org> Fri, 03 Aug 2018 11:19:07 +0800 -- Kartik Mistry <kartik@debian.org> Fri, 03 Aug 2018 11:49:42 +0800
apertium-spa-cat (2.1.0~r79717-1) unstable; urgency=low apertium-spa-cat (2.1.0~r79717-1) unstable; urgency=low
......
...@@ -30,7 +30,7 @@ Description: Apertium translation data for the Spanish-Catalan pair ...@@ -30,7 +30,7 @@ Description: Apertium translation data for the Spanish-Catalan pair
Package: apertium-es-ca Package: apertium-es-ca
Architecture: all Architecture: all
Depends: apertium-spa-cat (= ${binary:Version}), ${misc:Depends} Depends: apertium-spa-cat (= ${binary:Version}), ${misc:Depends}
Priority: extra Priority: optional
Section: oldlibs Section: oldlibs
Provides: apertium-ca-es Provides: apertium-ca-es
Description: Transitional dummy package for apertium-spa-cat Description: Transitional dummy package for apertium-spa-cat
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment