Commit e393337a authored by Tino Didriksen's avatar Tino Didriksen

Apertium 3.4 has apertium-dev, so use it

parent 80c0fd53
......@@ -4,12 +4,11 @@ Priority: optional
Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Uploaders: Tino Didriksen <mail@tinodidriksen.com>,
Kartik Mistry <kartik@debian.org>
Build-Depends: apertium (>= 3.3),
Build-Depends: apertium-dev (>= 3.4),
autotools-dev,
debhelper (>= 8.0),
dh-autoreconf,
gawk,
apertium-dev,
locales,
pkg-config (>= 0.21)
Standards-Version: 3.9.6
......@@ -19,7 +18,7 @@ Vcs-Browser: https://anonscm.debian.org/cgit/debian-science/packages/apertium-es
Package: apertium-es-ca
Architecture: all
Depends: apertium (>= 3.3), ${misc:Depends}, ${shlibs:Depends}
Depends: apertium (>= 3.4), ${misc:Depends}, ${shlibs:Depends}
Provides: apertium-ca-es
Conflicts: apertium-ca-es
Description: Apertium translation data for the Spanish-Catalan pair
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment