Commit 6cea61da authored by Julien Puydt's avatar Julien Puydt

Bump dh compat to 12 and drop d/compat

parent b39516a3
eclib (20190226-3) unstable; urgency=medium
* Bump dh compat to 12 and drop d/compat.
-- Julien Puydt <jpuydt@debian.org> Tue, 30 Jul 2019 18:40:52 +0200
eclib (20190226-2) unstable; urgency=medium
* Bump std-vers to 4.4.0.
......
......@@ -5,7 +5,7 @@ Section: math
Priority: optional
Standards-Version: 4.4.0
Homepage: https://github.com/JohnCremona/eclib/
Build-Depends: debhelper (>= 11), libntl-dev, libpari-dev
Build-Depends: debhelper-compat (= 12), libntl-dev, libpari-dev
Vcs-Git: https://salsa.debian.org/science-team/eclib.git
Vcs-Browser: https://salsa.debian.org/science-team/eclib
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment