Commit 657f6971 authored by Adam Powell's avatar Adam Powell

libelmer-dev conflicts with old versions of elmer

parent 3e19d1d8
elmerfem (6.1.0.svn.5396.dfsg-5) unstable; urgency=low
* Have libelmer-dev conflict with older versions of elmer providing elmerf90
etc. (closes: #659190).
-- "Adam C. Powell, IV" <hazelsct@debian.org> Mon, 13 Feb 2012 15:19:54 -0500
elmerfem (6.1.0.svn.5396.dfsg-4) unstable; urgency=low
* Added libparpack2-dev to Build-Depends (closes: #652061).
......
......@@ -133,7 +133,7 @@ Depends: elmer (= ${binary:Version}), libelmersolver-6.1 (= ${binary:Version}),
libhypre-dev, libsuitesparse-dev, libarpack2-dev, libmumps-scotch-dev,
libblas-dev | libblas-3gf.so, liblapack-dev | liblapack-3gf.so,
mpi-default-dev, mpi-default-bin, gfortran, ${misc:Depends}
Conflicts: elmer-common (<< 5.5.0.svn.4499.dfsg-1)
Conflicts: elmer-common (<< 5.5.0.svn.4499.dfsg-1), elmer (<< 5.5.0.svn.5210.dfsg-1)
Section: libdevel
Description: finite element multiphysics suite - development files
The Elmer multiphysics simulation package includes physical models of
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment