Commit 6c07c0b4 authored by Adam Powell's avatar Adam Powell

Added quilt Build-Depends.

parent 45e39a1d
elmerfem (5.5.0.svn.4458.dfsg-1) unstable; urgency=low
* New upstream revision.
* Added patch removal to debian/rules clean target.
* Added patch removal to debian/rules clean target, and quilt Build-Depends.
* Updated BLAS and LAPACK linking.
* Had to Build-Conflict with libatlas3gf-base to avoid collisions.
* Added >= 5.4 versioned Build-Depends for libvtk5-qt4-dev (closes: #580207).
* Patched fem directory to ignore -little to build on SH4 (closes: #575181).
-- Adam C. Powell, IV <hazelsct@debian.org> Tue, 04 May 2010 18:57:58 -0400
-- Adam C. Powell, IV <hazelsct@debian.org> Tue, 04 May 2010 19:16:48 -0400
elmerfem (5.5.0.svn.4388.dfsg-1) unstable; urgency=low
......
......@@ -4,7 +4,7 @@ Priority: extra
Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Uploaders: "Adam C. Powell, IV" <hazelsct@debian.org>
Standards-Version: 3.8.4
Build-Depends: debhelper (>= 5), po-debconf, autoconf, automake,
Build-Depends: debhelper (>= 5), quilt, po-debconf, autoconf, automake,
gfortran, libblas-dev | libblas-3gf.so, liblapack-dev | liblapack-3gf.so,
mpi-default-dev, mpi-default-bin,
libhypre-dev, libsuitesparse-dev, libarpack2-dev, libreadline-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment