Commit c0177695 authored by Adam Powell's avatar Adam Powell

Bumped VTK version to 5.8

parent 6353c697
......@@ -3,8 +3,9 @@ elmerfem (6.1.0.svn.5396.dfsg-3) unstable; urgency=low
* Added BLAS/LAPACK -dev libraries and gfortran to libelmer-dev Depends.
* Changed opencascade to oce.
* Refreshed two patches for line shifts in upstream changes.
* Bumped VTK version to 5.8.
-- "Adam C. Powell, IV" <hazelsct@debian.org> Mon, 05 Dec 2011 18:49:51 -0500
-- "Adam C. Powell, IV" <hazelsct@debian.org> Mon, 05 Dec 2011 20:12:04 -0500
elmerfem (6.1.0.svn.5396.dfsg-2) unstable; urgency=low
......
......@@ -12,7 +12,7 @@ Build-Depends: debhelper (>= 5), quilt, po-debconf, autoconf, automake,
libx11-dev, tk8.4-dev, tcl8.4-dev, libfreetype6-dev,
libftgl-dev, libgl1-mesa-dev | libgl-dev, libglu1-mesa-dev | libglu-dev,
liboce-modeling-dev, libqt4-dev, qt4-qmake, libqt4-opengl-dev,
libqwt5-qt4-dev, libvtk5-qt4-dev (>= 5.6), python-qt4-dev, libscotchmetis-dev,
libqwt5-qt4-dev, libvtk5-qt4-dev (>= 5.8), python-qt4-dev, libscotchmetis-dev,
r-base-core, libavcodec-dev, libavutil-dev, libswscale-dev
Build-Conflicts: libatlas3gf-base, libatlas-base-dev, gcc-multilib
Vcs-Git: git://git.debian.org/git/debian-science/packages/elmerfem.git
......
......@@ -31,7 +31,7 @@ Index: elmerfem/ElmerGUI/ElmerGUI.pri
#------------------------------------------------------------------------------
unix {
- VTK_INCLUDEPATH = /usr/include/vtk-5.2
+ VTK_INCLUDEPATH = /usr/include/vtk-5.6
+ VTK_INCLUDEPATH = /usr/include/vtk-5.8
VTK_LIBPATH = /usr/lib
VTK_LIBS = -lQVTK \
-lvtkCommon \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment